WordPress Plugin Security

There has been lots of bad press recently for a range of WordPress plugins with security vulnerabilities.

Our sites do use WordPress plugins; none of which are currently subject to the issues reported in the press. We keep the number of plugins used in our sites to a bare minimum, and only those that we trust from reliable organisations. We also keep a close eye on WordPress security news, and very much as you do/should do with Windows, we keep any plugins we do use up-to-date; applying security updates as they become available.

Bottom line – you don’t need to worry! 🙂

 

Posted in

Paul Mc.

Loves the internet and making it do cool stuff - even more so if that cool is also useful. Often found with camera, bike or food in his hands or running shoes on his feet. Helping businesses get online since before it became a necessity.

RECENT POSTS